Help - Search - Members - Calendar
Full Version: Hentges Aqpkg Segfaults
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
jdralphs
Another Hentges issue I'm having ... Aqpkg segfault when I attempt to run it.

From Opie (via Packages Icon):
CODE
Packages was terminated due to signal code SIGSEGV


From terminal:

CODE
root@alfred:/#aqpkg
: QuickLauncher invoked as: aqpkg
Segmentation fault


If anyone has any suggestions on how to fix this, I'd be greatly appreciative.

thanks
jdralphs
really and truly i suppose it isn't all that big of an issue NOT to have a GUI for a package manager -- I've been functioning just fine from the command line.
Meanie
QUOTE(jdralphs @ Sep 6 2007, 05:51 PM)
really and truly i suppose it isn't all that big of an issue NOT to have a GUI for a package manager -- I've been functioning just fine from the command line.
*


that's a bug in OZ which Hentges is built from and it is very unlikely that it will be ever fixed because OZ is no more. You will need to wait until Angstrom becomes more stable to use and then convince the developers that a working package installer GUI is important...
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.