Help - Search - Members - Calendar
Full Version: Bus Error
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
climber
Hi,

after testing the new version of pdaXii13 I decided to go back to my old one and did a Nand Restore.

Now I have a problem when I want to use vim. I got the following error.

Bus error


Does anyone know this problem?

Thanks
climber

SL-C3100 pdaXii13 v5.4.7
jpmatrix
QUOTE(climber @ Aug 30 2007, 01:31 PM)
after testing the new version of pdaXii13 I decided to go back to my old one and did a Nand Restore.

*



???
why did you go back???
climber
I thought that something goes wrong so I hoped that when I go back that everything works again. But sadly not!

Can you help me to get this fixed?
jpmatrix
QUOTE(climber @ Aug 30 2007, 02:15 PM)
I thought that something goes wrong so I hoped that when I go back that everything works again. But sadly not!

Can you help me to get this fixed?
*


i've just tried and mine is working....
where do you have the error message exactly ?
climber
shell - command line:

root-smile.gif vim /etc/profile [or something else]
Bus error

or

root-smile.gif vim --help
Bus error
jpmatrix
it works for me...

however i found that while googling :

Q: What does "Bus error" mean?

Usually it means your machine has run out of RAM. See if you can set up some swap space or a swap file -- that should fix the problem.

what does the free command gives you ?
climber
command: free



Mem: free: 3152
Swap: free: 109092
Total: free: 112244
climber
I uinstalled vim and reinstalled if from the feed. Now it works again.
Curious !!!!

Thank for you support jpmatrix :-)
climber
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.