Help - Search - Members - Calendar
Full Version: [solved] Xfce4 Issue
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
scottlfa
I am new to all of this, and first off I want to say you guys have done an awesome job. I have installed Pdaxii13 without any issues. Side note I tried PdaXrom rc12 and PdaXrom r198, these two do not seem to be really complete atm. PdaXii13 seems very stable (don't update to the PdaXii2v though). I digress though, the biggest issue I am facing at the moment is a missing .so file.

Core is PdaXii13 running on a SL-C1000

OpenBox works perfectly

XFCE4 (4-4.4 Beta2) works with only the following issue's. Xffm and Xfrun4 do not run, from the terminal I get the following error on executing the programs. "xffm: error while loading shared libraries: libxfcegui4.so.3: cannot open shared object file: No such file or directory"

Other than that I got everything working in Xfce4 +Rox (Including the Silkscreen, Special Buttons and the CE-RF2 controls).

Useing this version of Xfce4 solved all the issues I had smile.gif The screenshots are still valid for it too.
Capn_Fish
I think there are newer Xfce packages. You may want to try to find those/try them before trying too hard to fix an older version.
scottlfa
Yeppers, took some screenshots and am now on too working with the newer ones I found smile.gif

Wish me luck.

Ps I found the libxfcegui4 file -lol-, along with the newer version of xfce4.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.