Help - Search - Members - Calendar
Full Version: Sd Doesn't Work In Openbsd4.1?
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > OpenBSD
vinnipuh
Hi,

I've just installed OpenBSD 4.1 on my SL-C3100. I've only installed basic filesets, everything exept the x*.tgz, planned to add them later.
However, the SD card doesn't get recognized when I boot; in fact dmesg doesn't show anything like pxammc or sdmmc at all. It works OK under linux though..

Any idea on what I might be missing?

Thanks!
Lance
It should be sd0.
mathemajikian
QUOTE(vinnipuh @ Oct 22 2007, 03:18 AM) *
Hi,

I've just installed OpenBSD 4.1 on my SL-C3100. I've only installed basic filesets, everything exept the x*.tgz, planned to add them later.
However, the SD card doesn't get recognized when I boot; in fact dmesg doesn't show anything like pxammc or sdmmc at all. It works OK under linux though..

Any idea on what I might be missing?

Thanks!

Are you using the latest and greatest OpenBSD/Zaurus snapshot?
jpmatrix
QUOTE(mathemajikian @ Oct 24 2007, 07:47 PM) *
Are you using the latest and greatest OpenBSD/Zaurus snapshot?


what are THE news about it ? sd write ? bluetooth rfcomm ? wink.gif
mathemajikian
QUOTE(jpmatrix @ Oct 29 2007, 12:28 PM) *
QUOTE(mathemajikian @ Oct 24 2007, 07:47 PM) *
Are you using the latest and greatest OpenBSD/Zaurus snapshot?


what are THE news about it ? sd write ? bluetooth rfcomm ? wink.gif

I'm currently compiling the new sources now. I'll post about the SD write capability when it's completed. I doubt there has been much headway on the rfcomm support. Maybe next release?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.