Help - Search - Members - Calendar
Full Version: C3100 Dead... :(
OESF Portables Forum > Everything Else > Archived Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Sharp Zaurus > C1000/3x00 Hardware
hi there
i think i crushed my zaurus...
here's what hapened:
I bought a mini-a to female-a usb cable
plugged in my mouse: doesn't work
ok, maybe the cable is too long (1.8m)
so i tried an external hdd (3.5" with its own power), but still doesn't work
I tried the same with another adapter form a friend (~10cm) and everything works fine
ok, maybe it is the wrong cable after all
then I tried to connect my Z with my PC with that cable->sreen goes black
I pulled the cable immediately and tried to turn it on-> no response
->maybe the battery? no, the batt LED won't light nor glow when i connect the AC adapter
I also opened my Z, but no signs of anything wrong...

I tried to start with the OP button and with D+M, also woth Fn+D+M, but nothing, it stays dead...

so please, can anyone help me?


br, Dargor
Have you tried pressing the reset switch for ~5 seconds or taking the battery out for a while (people have reported success with overnight battery removal, IIRC)?
pressing the reset for ~5 seconds didn't help sad.gif
the battery is taken out, i'll try starting it up tomorrow (at least 10 hrs)
should i try 24 hrs if the overnight removal doesn't help?

thanks for that at least

br, Dargor
10 hours ought to be enough.
i tried it again, still nothing, maybe I should wait a little bit longer...
but I measured the batt connector pins inside the zaurus with ac adapter connected, the values seem to be right
what if I grilled any of the usb parts?
how much would it cost to get it repaired by sharp japan?

br, Dargor
I wouldn't think doing what you did would fry anything.

Perhaps you are doing the D+M stuff wrong? This is me being hopeful, not criticism.
Do the lights blink at all under any conditions? Something kinda similar happened a month ago when my 6000's screen died. But the LEDs still worked, so I was able to figure out it wasn't bricked (just mega borked).

Best of luck! I hope it starts working soon, and if it doesn't, may you find a replacement fast and cheap!
thanks for the tips
yes, did the d+m thing right (at leas i think so)

and no, it doesn't anything (i think), no hdd led's coming on,
and no power led is coming on if i plug in the ac adapter sad.gif
for now i'll just wait till tomorrow, hopefully he will come back to life
if not, he will be sold
unfortunately i just can't afford to buy another Z
I'll post tomorrow if he came back

br, Dargor

edit: just one more thing:
did that already happen before?
because the search function didn't resolve anything near that or at least the Fn+D+M-thing worked
Just one more thing to try. I'm just reaching here...
Try the reset switch inside the battery compartment.
I always click mine twice, just to be sure I have actually "clicked" it correctly.
Another thing.
have you tried D+M without the battery? (This could eliminate the possibility of inserting the battery upside down).
This is how I do it.
I remove battery and leave battery compartment open. (also I don't move the battery compartment switch back to ON)
I remove AC adapter plug
Then I hold D+M
Then I plug in the AC adapter plug into my zaurus. (Hold D+M for about 3-5 seconds, as it doesn't display the service menu instantly).
Now once the menus are up, I insert the battery, close the compartment, and move the compartment switch to "ON".
yes, i tried the reset button, nothing
also for the second method, thanks for that, but doesn't work either :/
okay, soon i'm going to panic.
still nothing
maybe i'm doing the d+m thing wrong, although i tried a vew versions i fond on the forum
i also tried D+B for boot command line as mentioned in the trisoft manual, doesn't work...

any further ideas?

i have little hope that he will come back to life... sad.gif
if anyone wants to know: the ctrl+c+d-thing also doesn't work...
maybe it's a sign for me that I shouldn't buy so much hardware (new pc, new laptop, 5.1 soundsys, 2 razer mice, sennheiser headphones, etc pp)...sad.gif
QUOTE(Dargor @ Dec 3 2007, 03:35 PM) *
if anyone wants to know: the ctrl+c+d-thing also doesn't work...
maybe it's a sign for me that I shouldn't buy so much hardware (new pc, new laptop, 5.1 soundsys, 2 razer mice, sennheiser headphones, etc pp)...sad.gif

Not at all. There are some other combinations you should try, and a couple tests, before you give up. It is possible that the firmware is damaged, and if so, you may want to try the following:

Remove the AC adapter, remove the battery, press the [reset] button, without installing the battery - set the battery door cover latch to closed, press [Q] and [T] while installing the AC plug. The amber and green LED should come on, then blink. This is the factory NAND flash mode.

If this works, you will need to go to the site, get the NAND flash image, and copy it to a blank FAT16 formatted 256M SD or CF card. From there you'll be able to try the [D] [M] (diagnostic menu) page, and even be able to get back to the [OK] [power] factory install.

Good luck!
Well, there is also the Fn-D-M key combination instead of D+M. This is a backup copy of the diagnostic menu, IIRC.
It has helped me out once when nothing else, including D+M, worked.

Good luck!
I just reread your first post, and it seems you may not be doing the Fn+D+M thing wrong. Check out the "is your Z dead" thread pinned in the pdaX forum.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.