Help - Search - Members - Calendar
Full Version: 3200 Cf Slot Failure
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 Hardware
markbedish
Hi,

My 3200 has developed a fault and will not read anything inserted into CF slot, either storage or network cards. The fault I get is 'Anonymous Memory'.

I really cant use it without this slot (unless I work out USB, and I use a Mac which does not support it?).

Any ideas where I can get it fixed - I am based in UK, but it was bought from Conics, Japan. I dont really want to send it back to Japan, any ideas if there is somewhere in Europe?

Thanks for any advice.

Mark
speculatrix
sorry to hear of your problem. if it's definitely not a software problem (do a NAND backup, flash to original, test)....

have you checked that you didn't bend a pin inside the slot, or even got a whisker of wire in there?

otherwise figlabs in UK, or Trisoft in Germany might be able to help. sorry to hear of your problem, hope you get it fixed.
markbedish

I cant backup because the CF is not recognised (I tried to flash restore). YOu are probably right, it might be a bent pin or something but I dont know how to open it. I guess it comes from frequently changing cards for network or storage. I'll definitely not change cards so frequently in future.

Thanks for the tip, I'll try figlabs or trisoft depending on price.

Mark

speculatrix
QUOTE(markbedish @ Dec 3 2007, 09:45 PM) *
I cant backup because the CF is not recognised


you can backup to an SD card, so long as it's fat16 and less than 2GB - a freshly formatted one is best.
markbedish
specuatrix,

It is back at last after 7 weeks! I sent it to conics but the problem was a bent pin which was not covered under warranty so I had to pay, but all ok now, and I got a new battery too, very reasonable price.

Brett Bennett is the guy at conics, has always been helpful.

Now what rom shall I load, as it is all in japanese!

Regards

Mark
speculatrix
good news, welcome back.

well, since you're starting from scratch, take a backup of the ROM image before reflashing since it could be very useful.

meanwhile, don't reflash, this is a chance to learn Japanese!

why not try Android, it's not like you're losing anything, then debian or angstrom, then pdaXrom and finally if you're bored and want something that "just works", Cacko!
jocasmi
I had a similar problem few months ago. It was when using a cf GPS card. A ping was pulled away a little when extracting the card. I just pushed it in place by pressing the pin carefully and finally everithing worked again, the card was fully recognized.

Just my case.

Greets
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.