Help - Search - Members - Calendar
Full Version: Saving with Hancom Word to Word?
OESF Forums > General Forums > General Support and Discussion > Software
Anonymous
I tried saving a file to Word using Hancom word and I am left with a file
of zero characters. If I save to 'hmw' format then it is able to save it.
Is Hancom word able to save documents to word format? I am able to open document created with MS Word but when I save them in word format it wipes out all lines. Is this expected behavbiour of Hancom word? Or, is there some bug/workaround? I would like to be able to read in the hancom word files into MS Word! I am using the latest Qt cacko rom.

I would appreciate any help you give me! biggrin.gif

-Ro
revdjenk
Ro...
I've never seen this happen, and I have been using Hancom for 2 years and saving docs in Word format.
Are you opening it from one type of media, and then saving it to another? And is that media working with other files?

Sorry I don't have any other ideas.
Anonymous
I tried two things:
1. Opening as initially as a hancom word file and saving. It saves as hmw format or txt format but not as ms word format. When I try to save in mw word format it goes ahead and saves with no errors recorded. But, when I try to reopen it I find it has no text in it. I take a look under the konsole and find a file of zero bytes has been created.
2. I opened a file I had originally created with MS Word and hancom word is able to read it. But, if I save it, it wipes the file clean of all characters -leaving nothing but the filename.

It is very puzzling! sad.gif

-Ro
Anonymous
Thanks for the info Doug! As I have never used Hancom Word, It is good to know that Hancom Word is designed to both save and open in MS Word format

To reply to my own question smile.gif
My guess is that there is some problem with Hancom Word. The best thing to do would be to reinstall Hancom Word. I looked at the FAQ and it pointed out that the Hancom Word should be removed prior to reinstallation but as it is part of the original Cacko ROM I am wondering what I should do in order to remove Hancom Word? Any ideas? smile.gif
Also, is the version for Zaurus 5500 of Hancom Word valid for SL860 too?

If this cannot be fixed, I guess I will continue to use Hancom word, but I will just save everything as text (loosing formatting of course). I did try to save as hmw format but MS Word would not import this format.

Any ideas would be much appreciated! smile.gif

-Ro
eMMe
I have the same problem using 1.20 rom on 860.
Bye
tumnus
Sounds like a bug to me. I think I've seen this reported before. I have never experienced it myself, but then the saving isn't very useful to me because it loses so much formatting and all macros.

Hancom are fairly responsive to bug reports from what I have heard, so try sending a email direct to them with a sample hmw file where it happens. Although it might be a while before we see an updated version of Hancom Word (The 6000 might come with an updated version)
nilch
Actually after reading this pOst I tried it on my new C750 with Cacko 1.20 ROM and presto - word files saves as zero.
tumnus
Maybe it's a problem with the ROM compatibility then.
zmike
This is happening for me too and only since the 1.20 release of the Cacko ROM. BTW - the problem persists with the 1.5.0 version of HancomWord with Cacko. I believe the problem is being investigated so I hope its something silly like permissions on a temp file or something. This is a serious bug!
padishah_emperor
Can anyone verify whether this fault exists on the previous QT Cacko ROM?
If not, is there any reason NOT to downgrade?
Are there any issues with that ROM?

On day 4 with my new 860 and I still have not actually USED it, just been trying to sort 'issues'
zmike
Verified. I work with someone who has the prior Cacko ROM and the bug does not occur there. Its related to the new ROM 1.20. No idea what is involved with downgrading. Personally I'm waiting it out. This is actually the only issue I have with the Cacko ROM. Otherwise it is great. Not sure what else you are having trouble with.
padishah_emperor
OH where to begin!!

I've had memory cards go kaput on me, incl. a brand new 128MB MMC, a dead pixel which is damn annoying, and I have no way to go back to the system as I first got it, looked into NAND - too chicken to try, AND now I can't save word files.

To quote another posting "I ain't feeling the love.."
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.