Help - Search - Members - Calendar
Full Version: Cackophonie !
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Sharp ROMs
Jiba
Hi all,

Cacko is one of the most polished Zaurus ROM, however is seems that it is not actively developed or updated. Therefore, I've started to gather and compile some fresh packages for Cacko, in a feed called "Cackophonie".

It contains freshly compiled IPKG (Python 2.5.1, PyQt, Lyx 1.4.5.1, Ghostscript, ImageMagic, RSVG,...), some recent third-party packages (ZEditor, Visiscript, ZBEDic, PetitePeinture, Quasar, ZUC,... in more recent versions that in Cacko official feed).

In addition, CFXGAmirror was crashing on C1000 (it seems that framebuffer is bugged) ; i've fixed it and thus Cackophonie includes a CFXGAmirror that runs well on C1000 (and probably C3x00 too). I've also compiled a Pretec Compactpresenter kernel module for 2.4.20 kernel.

Finally, it also includes French translations for some Cacko software.

Obviously, any help is welcome!

Here is a page with a little more info :

http://wiki.zaurusfr.org/index.php?title=Cackophonie_en

And the feed is there :

http://feed.zaurusfr.org/cackophonie/feed/

Enjoy,
Jiba
matthis
Thank you so much! It's nice to see things for Cacko again!!
bolbit
thanks for a french user !! very happy to see that someone try to improve cacko !!

super!!, et merci de continuer à améliorer la cacko .
arnpsyke
merci à toi, je viens de remplacer ma pdaxrom par ta cacko modifié. Joli travail je pense y rester si mes programmes favoris sont mis à jour sur la cacko. Encore merci
tovarish
are you using the older gcc 2.95 or a newer gcc compiler.
i would suggest using a newer compiler since compiling many apps will be easier
Jiba
QUOTE(tovarish @ Feb 7 2008, 11:26 AM) *
are you using the older gcc 2.95 or a newer gcc compiler.
i would suggest using a newer compiler since compiling many apps will be easier


I use both, depending of the apps. Typically : Qt-based apps need to be compiled with 2.95, since it seems that GCC 3.x C++ binaries are not compatible with GCC 2.95 ones. Other apps are compiled with 3.x, until it fails for an unknown reason.
eviLjazz
I'm glad to see Quasar in your feed. Cool!
speculatrix
QUOTE(Jiba @ Feb 7 2008, 07:41 PM) *
I use both, depending of the apps. Typically : Qt-based apps need to be compiled with 2.95, since it seems that GCC 3.x C++ binaries are not compatible with GCC 2.95 ones. Other apps are compiled with 3.x, until it fails for an unknown reason.


apparently it's the use of C++ that makes gcc3 incompatible with gcc2.

anyway, good news and thanks very much for bringing new stuff to Cacko!
geeko
very good

please keep updating

very good for noob cacko users like me
speculatrix
indeed, I hope that this is still coming along. let me know if you need a mirror to store files, I can set up some space if you wish and an ftp login.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.