I am trying to build gxine using OE.

I am unable to do that.

When i do bitbake gxine i get the following message:
ERROR: Required build target 'gxine' has no buildable providers.
Missing or unbuildable dependency chain was: ['gxine', 'libxine-x11', 'asound']


If so how can i build xine.

I tried giving a PROVIDES ioption in the xine.bb file
but it didnt work.

Regards,
ashu