Help - Search - Members - Calendar
Full Version: Dead C3200 :(
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 Hardware
puckman
Not used my C3200 for a while and when I tried to switch it on I found it was dead...

The FN + D + M method got my into the diagnostic screen and everything there seems fine, trying to do a NAND restore now in the hope that will fix the problems I'm having but it claims there is no SYSC3200.DBK on my CF card (there is) and when I go into the testing menus to see if I can read or write to the CF card I get an error claiming there is no free space (there is plenty). I have tried 2 CF cards and both the same result but the CF card will mount just fine on both Mac and Windows computers.

Can anyone point me in the right direction?

Thanks!
dougeeebear
Are the CF cards < 1GB and formatted as FAT?
puckman
QUOTE(dougeeebear @ Feb 18 2008, 10:24 AM) *
Are the CF cards < 1GB and formatted as FAT?


I have a 1gb card and a 8gb card, both worked before, formated as fat.

Just walked up to a nice old win2k machine I have, formated the card as FAT16, copied the file back on and tried NAND restore and only difference now is that it takes longer before I get the error message saying "not exist file".

I also tried backing up the present nand, just to see if the zaurus would talk to the cf card and I get an error claiming there is no free space.

I was thinking maybe the card is fried but it works fine on Mac, wink2k and winxp

UPDATE:
I had a 512mb card which seems to be working ok, weird as I have used the 1gb one before.... Go figure.
deluxe
QUOTE(puckman @ Feb 18 2008, 02:33 PM) *
QUOTE(dougeeebear @ Feb 18 2008, 10:24 AM) *
Are the CF cards < 1GB and formatted as FAT?


I have a 1gb card and a 8gb card, both worked before, formated as fat.

Just walked up to a nice old win2k machine I have, formated the card as FAT16, copied the file back on and tried NAND restore and only difference now is that it takes longer before I get the error message saying "not exist file".

I also tried backing up the present nand, just to see if the zaurus would talk to the cf card and I get an error claiming there is no free space.

I was thinking maybe the card is fried but it works fine on Mac, wink2k and winxp

UPDATE:
I had a 512mb card which seems to be working ok, weird as I have used the 1gb one before.... Go figure.



FWIW, I never had any problems flashing Cacko heavy on a c1000, despite the CF card being formatted FAT32 (I have seen may references to Fat32 formatting being a no-no).
speculatrix
I discovered when flashing android that my 3200 was unable to flash off a CF card when there was an SD card in the slot - I left my 4GB non-hc sd card in the slot; removed it and it worked ok.

@puckman: be sure the card has a partition table - this is one of the most common problems people have with cards that have been formatted using windows.
Capn_Fish
And make sure it's FAT16 and not FAT32.
deadite66
also it says its looking for SYSC3200.DBK when infact the file name should be SYSC320.DBK

that one caught me out for a while.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.