Help - Search - Members - Calendar
Full Version: Installing Qpdf2 "latest Version" With Japanese Support
OESF Forums > General Forums > General Support and Discussion > Software
Hackaroto
I would like to install qpdf2 (http://sourceforge.net/projects/qpdf2/) but when I access the sourceforge/downloads page, the latest version is a tar.gz and not an ipkg (there are ipkg's but it seems the dates are older), I have not been able to find instructions on how to install it, any ideas?
Hackaroto
ok, so I found this:
http://web.mol.ru/~zaurus/feed/qpdf2_rende...0505a-1_arm.ipk

already compiled version tongue.gif.

thanks to another thread I found out I also needed:

1. libfreetype_6.3.4-1_arm.ipk
2. libt1_1.3.0-1_arm.ipk

but japanese kanji still do not appear...

I'm using the original Sharp Rom + Tetsu special Kernel (18k).
Jon_J
If you have problems, you may be missing dependencies. I looked at my cacko C3100 and I have these installed.
libfreetype_6.3.4-1_arm.ipk
libt1_1.3.0-1_arm.ipk
try meanies page for kanji stuff. I don't use this.
http://www.users.on.net/~hluc/myZaurus/
Hackaroto
thanks, it seems it was related to broken dependencies biggrin.gif!

here is what "I think" worked... I tried so many things...

the problem seemed to be the library I was using, this website details how to do it:

Japanese Explanation:
http://co2.s16.xrea.com/hiki2/hiki.cgi?qpdf2

problem is my japanese is not so good, but you need to download and install in this order:
Freetype2 (note that the version is different): http://co2.s16.xrea.com/misc/qpdf/libfreet...2.1.4-1_arm.ipk
Qpdf2: http://www.wind.sannet.ne.jp/takubo/qpdf/q...4-ft-t1_arm.ipk

that worked for me biggrin.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.