Help - Search - Members - Calendar
Full Version: Gpsbabel Problem
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Debian
jpmatrix
following this guide :

http://wiki.openstreetmap.org/index.php/Ma...ebrew-ware#Gpsd

i tried to convert an nmea dump file by :

1-dumping the data with

echo rw | nc localhost 2947 > test.dump


the test.dump file seems to contain some nmea data.

2-convert the dump to gpx (i also tried kml) with :

gpsbabel -i nmea -f test.dump -o gpx -F gpsd.gpx


but gpsbabel kept running for some minutes and finally hung with a memory problem....
anyone has yet tried ?
(i've 480 Mo swap file configured under debian...)
ZDevil
Are you selling off your buddy C3000? tongue.gif
jpmatrix
QUOTE(ZDevil @ Feb 25 2008, 07:49 PM) *
Are you selling off your buddy C3000? tongue.gif


yeah ... i'm trying to... perhaps to buy an eee tongue.gif
i'm getting too old for this sh... wink.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.