Help - Search - Members - Calendar
Full Version: Cacko Rom And Installation
OESF Forums > General Forums > Desktop Operating Systems Issues > Mac Issues
chooterbloom
It's a whole new world out there with the Collie...
I'm installing Cacko on my Z (I've tried flashing a few different ROM's and liked bits of all of them)and have got to the Linux penguin and have this message...
/etc/passwrd: root password garbled
Give root password for maintenance
(or type Control-D for normal startup):

I haven't the root password so...
How do I type Control-D without Ctrl on the Z keyboard.
It's probably obvious but...
chooterbloom
I've been a good lad and searched the forums and hey ho found the article to format an SD card.
Got that all sorted and the ROM sprang into life...

What's more, I then tried to install the mmhart Mac OS with my limited Terminal knowledge and...
Yes, it worked...lovely mac icons ready to rock on the Z.

speculatrix
kinds of reminds me of the old "Keyboard error, press F1 to continue".
Capn_Fish
Control is mapped to one of the lower left-had buttons, IIRC.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.