Help - Search - Members - Calendar
Full Version: opie-ftp
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
Has anyone else had troubles with dependencies that 'opie-ftp' has on 'opieftp' ?

opie-ftp, which is the replacement for opieftp, tries calling 'opieftp in './opt/QtPalmtop/bin/opieftp'. ive tried installing the package both into ram and rom. when i run the application shortcut, i get an error "could not locate application 'opieftp'.

any insights?
No problem on my SL-5500 (sharprom 3.13). These are the files that I installed.

John Bull
interesting. i notice that the links you provided point at version 1.0.3. i downloaded 1.1.1 from the site. i've had a few problems with stuff ive found on here, so im thinking that perhaps it's just got many broken links. :/

anywho, in the future ill be sure to check out the feed dir for alternate versions of applications before spamming the forums.
Not meaning to resurrect an oldie but I did a lot of googling looking for a Z ftp client until finding this thread. Thanks for the info!

The opie sharp rom feeds have changed to:

-neq smile.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.