Help - Search - Members - Calendar
Full Version: La4137 Driver Patch For Beta3
OESF Forums > General Forums > General Support and Discussion > General Discussion
btest
In pdaxrom1.1.0beta3, la4137 can't be drivered, Install this patch your LA4137 can work on beta3
stupkid
QUOTE(btest @ Mar 20 2008, 09:34 PM) *
In pdaxrom1.1.0beta3, la4137 can't be drivered, Install this patch your LA4137 can work on beta3

I don't think I understand. I've been using my LA4137 on my Z for a few years now and I've been using it on pdaxii13 from the beginning. Does this drive include WPA support or something that is missing from the 2.4.20 kernel on pdaxii13?
btest
QUOTE(stupkid @ Mar 21 2008, 02:02 PM) *
QUOTE(btest @ Mar 20 2008, 09:34 PM) *
In pdaxrom1.1.0beta3, la4137 can't be drivered, Install this patch your LA4137 can work on beta3

I don't think I understand. I've been using my LA4137 on my Z for a few years now and I've been using it on pdaxii13 from the beginning. Does this drive include WPA support or something that is missing from the 2.4.20 kernel on pdaxii13?


I don't use pdaxii13 any more, I think pdaxii13 can suport LA4137, and pdaxrom1.1.0beta3 can suport LA4137 too, but in pdaxrom1.1.0beta3, it lose the firmware and the config file, so can't driver the LA4137, this patch just the firmware and the config file the driver need.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.