Help - Search - Members - Calendar
Full Version: Connect To Lg Phone
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Sharp ROMs
keef
Hi

i am trying to connect via bluetooth to an LG mobile - for gprs.
I am using the same settings i had working with a motorola phone - apart from
bluetooth adress of course.

trouble is instead of connecting the phone just comes up with "add device to list"
when it is already paired.


Any help appreciated

thanks


keef

c860 and lg
xamindar
Please provide a little more info.....Zaurus doesn't support bluetooth out of the box so list what software you are using for pairing and dialing. Also, how are you sure the phone is paired?

I currently use bluetooth on my zaurus to get internet access through my LG phone without any problems so I may be of help. You just need to provide as much info as you can to get help.
keef
QUOTE(xamindar @ Mar 28 2008, 12:07 AM) *
Please provide a little more info.....Zaurus doesn't support bluetooth out of the box so list what software you are using for pairing and dialing. Also, how are you sure the phone is paired?

I currently use bluetooth on my zaurus to get internet access through my LG phone without any problems so I may be of help. You just need to provide as much info as you can to get help.



Hi,

Sorry I only just saw your reply!
I just about got this connection to work with my LG phone by tring to connect from an imac. However the phone then shut off and will not turn back on so is away for repair. In the meantime I have a Motorola V8 phone and I am trying to connect to this. Unfortunateley the same thing is happening - the phone requests a pin for pairing instead of connecting via gprs. - I had this working great with my V3 and thought this would be easy!

I am using the network application in the cacko Rom.
I have the user name and password for the o2 connection and I have tried different phone dial up codes.
i.e. star99hash ( cannot locate these on this keyboard)

I tried the connection from the imac with exactly the same result. - The phone asks for a pin for pairing and then shuts off any network connection.

I have all devices paired and selected for dial up networking and have selected to allow connections.

Not sure what else to try.



thanks


keef c860 and V8
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.