Help - Search - Members - Calendar
Full Version: Package Troubles
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Debian
Capn_Fish
I'm having issues with updates and just installing packages, especially "Depends on xyz but it is not going to be installed" and "___ has been held back."

Is this a repo issue? Can I revert back to Lenny to gain some semblance of stability?

Thanks.
mikeones
What is in your sources.list? I commented out all of the entry's present and placed this line in and have had no apt issues. Du's have been smooth also. You could change sid to etch and be fine I think.

CODE
deb http://ftp.us.debian.org/debian sid main contrib non-free
Capn_Fish
I have whatever's in the default rootfs. I'll try that, except maybe with Lenny.

How do I make the version in the repo automatically overwrite what's installed?

Thanks.

EDIT: Is that EABI or OABI?
mikeones
QUOTE(Capn_Fish @ May 13 2008, 08:12 PM) *
I have whatever's in the default rootfs. I'll try that, except maybe with Lenny.

How do I make the version in the repo automatically overwrite what's installed?

Thanks.

EDIT: Is that EABI or OABI?

Not sure what you mean by version numbers... Just update your sources.list and then do the following.

CODE
apt-get update && apt-get install $software


I am running EABI.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.