Help - Search - Members - Calendar
Full Version: The Forum Makes Me Log In Every Time Lately
OESF Forums > Everything Else > Site Specific Forums > Site Suggestions, Requests, and Updates
dougeeebear
I have "Remember Me" checked, but for the last few days I have had to log in every time I visit the forum.
I haven't changed anything on my end, have you?

Regards,
Doug
Capn_Fish
Do you have cookies enabled in your browser? Perhaps you are clearing them at the end of each session?
dougeeebear
QUOTE(Capn_Fish @ May 26 2008, 02:30 PM) *
Do you have cookies enabled in your browser? Perhaps you are clearing them at the end of each session?

Like I said, I haven't changed anything, and I didn't have the issue until just a few days ago.
Is it working ok for you?
ArchiMark
QUOTE(dougeeebear @ May 26 2008, 04:09 PM) *
QUOTE(Capn_Fish @ May 26 2008, 02:30 PM) *
Do you have cookies enabled in your browser? Perhaps you are clearing them at the end of each session?

Like I said, I haven't changed anything, and I didn't have the issue until just a few days ago.
Is it working ok for you?


You're not crazy, I've been having the same problem lately, too.... although today it seems to be working OK, knock on wood...

wink.gif

Capn_Fish
No problems for me at all.

I was thinking that, if you're on a shared computer, somebody may have messed with some setting (specifically the Firefox "clear private data on exit" setting).
dougeeebear
QUOTE(Capn_Fish @ May 26 2008, 08:44 PM) *
No problems for me at all.

I was thinking that, if you're on a shared computer, somebody may have messed with some setting (specifically the Firefox "clear private data on exit" setting).

Nope, no issues like that.
And I stay logged in on all the other forums I visit
dougeeebear
Strange ... it's working fine for me so far today wacko.gif
sdjf
cookie files can get corrupted. but maybe something happened when ibiblio was down. sometimes if I enter via a google search instead of straight to oesf it doesn't recognize me. did you use a bookmark?

my z's cookie file sometimes gets whacked out if internal memory is full, but you said other sites were working fine. Hmmm.

sdjf
sdjf
I think something is erratically going wrong here. after I entered the prior post, when trying to view this thread, I got a bunch of php code and stuff on my screen, had to close the browser and come back, but it did log me in again.

I only stay logged in between visits if I do not log out at the end of the session. You don't log out do you? "Remember me" option does not seem to work as well with my Z's browsers as just not logging out does for me.

sdjf
dougeeebear
Actually, I'm using Firefox on my EEE PC.
It seems to have straightened itself out now, so all's well.
dz
I wonder if it's due to ibiblios update. Nothing was changed on my end as far as I know.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.