Help - Search - Members - Calendar
Full Version: Simpad Keeps Turning Off
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > SIMpad forum
diGital_fraGture
Hi there,

first of all I want to mention that I really like this forum. I found many tipps&tricks here for my Simpad. So I hope you can help we with my problem.
I tried to install Angstrom on my CL4 (T-Sinus Pad) and it worked quite well. I could boot Angstrom but I used the big imagine (18 mb) so it didn't fit in my flash.

So I did the same procedure again, this time using the small Angstrom image (13mb) but after I set up the params partition (as told here), I checked my partitions with "partition show" and there where 3 partitions: 1:btloader 2:root 3:some cryptic signs (this partition had a real huge size: about 8F8CC or someting like this, way to big for my flash)

I thougth it was just an display error and reseted my Pad to continue installation, but after that my Pad wouldn't start up again!

Nothing happens when I hit reset, Nothing happens when I hit the power button. Only when I hold the power button down, the green ligths up and the screen is activated, but without showing anything(it just gets brighter). After releasing the power button it turns off.

I couldn't get any data with the serial cable (I used Putty with 1152008N1 what worked well before the "incident") and I wasn't able to upload anything with "serload" (what worked perfectly before)

What's wrong? Have I wrecked my flash memory partition table? Can I repair this without soldering a JTAG connector to the board, or is my Pad just lost.

I searched the net for infos about this problem, but I couldn't find anything.

Please help me.

Thanks in advance,

D_F
Tom61
It sounds like the partition table was corrupted in your flash. JTAG should be able to fix the problem, unless the physical chip died (in which case, you'd need to replace the chip, then JTAG in a new image).

Note: General info obtained from other platforms, I likely won't be able to help with anything more specific to the Simpad.
diGital_fraGture
So then I will declare my SimPad as lost. Killed by a penguin (and my stupidity) sad.gif

But if anyone may come across with an idea, my hope dies last.

thx anyway
mr_nice
Hi,
you should try to JTAG it. I think it will help in your case.
Here is a howto [1] for that.

best regards
nice

1 http://opensimpad.org/index.php/JTAG_HOWTO
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.