Help - Search - Members - Calendar
Full Version: Epiphany Web Browser - Error
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > pdaXrom
climber
Hi everybody,

I'm getting the following error message on my SL-C3100 & pdaXii13 starting epiphany.

CODE
Epiphany can't be used now. Mozilla initialization  failed.


I manually installed some libraries from kkazakov13's feed and gtk2 etc. I followed the instructions from
this link http://www.oesf.org/forum/index.php?showtopic=24858
and reinstalled firefox and epiphany and created the symbolic link. All needed libs are available.

Any ideas???

Thanks
climber
Capn_Fish
Epiphany needs the Gecko/Mozilla engine installed to run, right (assuming Epiphany-Gecko). If that's the case, perhaps verifying that Firefox works would be a starting point?
climber
Firefox is installed and it works fine. What do you mean with " ...verifying that Firefox works would be a starting point"?

I guess if Firefox is installed the epiphany-gecko engine is available and working.

I want epiphany to get working !!!!


Thanks
climber
Capn_Fish
No idea then. sad.gif
Jon_J
climber,
try this link:
http://www.oesf.org/forum/index.php?showto...amp;hl=epiphany

You only probably need to read the first 2 responses about linking the directories. I think meanie's answer got my epiphany running.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.