Help - Search - Members - Calendar
Full Version: Where Are The Bluetooth Packages?
OESF Forums > General Forums > General Support and Discussion > Software
xamindar
I'm trying to find:

qtopia-pannetworkapplet 1.0.1
qtopia-bluetoothnetworkapplet 1.0.1
java_slc3000

or are those really outdated and don't work? My understanding it they somehow provide an easier way of setting up a bluetooth pan connection.

If anyone knows a better way to do a bluetooth pan connection on the Sharp rom please let me know. I already have bluetooth installed on the zaurus and it is working.

By the way, it seems to be getting harder and harder to find zaurus packages any more, anyone know where to get them these days?
xamindar
heh, finally found them here:
http://my-zaurus.narod.ru/bluetooth.html

man they look old
xamindar
Well, the bluetooth pan applet kinda works. I set it up, hit connect, then my phone asked for the zaurus pin. I entered the pin and added the zaurus to my phone. then my phone said it got a connection justlike it normally does. The zaurus seems to think it is connected as well and there is a bnep0 device like normal. But I can't even ping my phone's ip from the zaurus. Any ideas? I even tried doing it manually like I do on my pc by running pand but still the same thing. dhcpcd on the zaurus WILL pull ips from the phone but I can't ping it. Very puzzling.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.