Help - Search - Members - Calendar
Full Version: Cardctl Missing? Nevermind, Use Pccardctl In 2.6 Kernel
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
Jon_J
Topic updated: use pccardctl
----------------------------------------------------
What happened to the infamous "cardctl" command?
When in a console, I get:
-sh: cardctl: not found

It seems to be missing from this Angstrom image.
"Angstrom-x11-image-glibc-ipk-2007.12-r13-spitz-installkit.tgz"

which is described on the Angstrom page as:
x11-image
Like console-image but with X11 environment.

I chose this image because the AngstromManual recommends it.

QUOTE
If you are in doubt which image to choose, use x11-image: it is intended as a starting point for majority of users, offering basic GUI tools to control the device and devoid of application software which not every user may need, thus offering good compromise between usability, size required, and free space available.
Jon_J
I just tried "pccardctl" (pccardctl ident) and it worked. smile.gif
I thought this was only in debian.
Do I need to read the debian forums for most of the angstrom information?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.