Help - Search - Members - Calendar
Full Version: Fs: Sl-6000 (tosa)
OESF Forums > General Forums > General Support and Discussion > For Sale / Wanted
AeroSigma
*UPDATE* I've listed this on eBay starting at $200. Click here if you're interested.

I know that you all know what the Tosa is like, so I won't try to sell you on it. I hate to get rid of it, but since the company gave me a laptop, I've got just too much electronics to carry around.

Here's some of the programs that I've put on it. I've installed an Tetsu's optimized kernel which, among other optimizations lets you overclock. I run it at 600Mhz with no problems. I have installed some other programs like a memory monitor, enhanced battery monitor and VNC capability, as well as some good video and emulation software.

I'll include a CD that has a copy of the original CD that came from Sharp as well Mirrors from a couple of the feeds, so you'll have a local compy of some of the programs. I'll include a 2GB CF card too. It has a USB docking-station and power cord that came with the device, as well as a seperate USB tether cord. It has a screen protector as well as the removable clear plastic flip-up screen guard. I also have a USB adapter (mini-B to Female A). and i'll include a portable rollable rubber keyboard too.

There is a little cosmetic crack on the bottom corner of the device that dosen't effect operation, and could be fixed with a little silver paint. I usually have left the device on, or suspended, but when I turn it off I sometime have to press the power button quite a few times to get it to turn back on. It always has turned on for me, but sometimes I just have to be patient for a minute or two. I haven't noticed this when resuming from a suspended state.

Hopefully this can go to good use. It's a great PDA, but I am forced to consolidate. I'm asking $300 or best offer. Shoot me a PM if you're interested.
AeroSigma
QUOTE(AeroSigma @ Feb 23 2009, 10:42 AM) *
I usually have left the device on, or suspended, but when I turn it off I sometime have to press the power button quite a few times to get it to turn back on. It always has turned on for me, but sometimes I just have to be patient for a minute or two. I haven't noticed this when resuming from a suspended state.


I fixed this. I'm not sure what was wrong, but I restored a NAND backup from a short while ago and the problem was fixed.
relei
Hello,

Would you ship to Germany?

Greetings
Rene
AeroSigma
QUOTE(relei @ Apr 3 2009, 04:41 AM) *
Hello,

Would you ship to Germany?

Greetings
Rene



Sorry for the delayed response Rene,

I would be happy to ship to gremany, if you'd pay for shippign (which UPS quotes as about 80-90 USD.) Shipping out of the country I'd need payment via paypal, but other then that I don't mind shipping to Germany at all.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.