Help - Search - Members - Calendar
Full Version: Sl-c3100 Factory Reset Problems
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > C1000/3x00 General discussions
Erawan
I was hoping my first post here wasn't going to be along these lines, but it couldn't be helped, sorry sad.gif

I recently got my hands on a 3100 which came preinstalled with Cacko 1.23. I wanted to start afresh so I attempted to do a factory reset according to the instructions in the FigLabs manual that came with it. Unfortunately there seems to be a serious error, as it just says 'grep: /var/lib/pcmcia/stab: No such file or directory' ad infinitum. Please tell me that this is not terminal and there is something I can do to correct this (other than sending it back to Sharp Japan). I still have all the original manuals and discs and hope that there's something on there that can help me, but my Japanese isn't so hot laugh.gif.

Your help would be most greatly appreciated, many thanks.
Capn_Fish
I've never done a factory reset on a Cxx00 model, but there's really no reason to unless you want the dictionaries or some distribution requires the disk to be partitioned just so.

If you're still bent on trying it, I'd try TriSoft's directions/files:

http://trisoft.de/en_c3100howto.htm

And just for your sanity, that error is far from terminal.

HTH
whykickamoocow
Hi, i had the same message when i tried to do it with the figlabs cd and i thought the same that i had a duff, trisoft is a good one and ive also just got zubuntu working on mine.

Regards

Whykick
Erawan
Thanks so much for your replies. I'm set on doing a factory reset and getting it back to the original Japanese software as: 1) I would like to use the dictionaries; 2) I'm actually planning on using the Zaurus to help me learn Japanese smile.gif.

I followed the factory reset instructions as laid out in TRIsoft's manual and unfortunately I still get the same results. The thing is, even when I just turn my Zaurus on, my Zaurus still has the memory of reset procedure attempted before, so automatically starts/continues trying to do it and then I get that constant 'grep: /var/lib/pcmcia/stab: No such file or directory' going down the screen, so I guess I'm forced to go all the way since it seems there isn't a way back.

I'm obviously missing something, there's no need to insert a SD card with a backup is there? (As I'm going for the factory reset)

I've been eyeing up the NAND-backup restore procedure, but that's a last resort... I'm edging closer towards that, but don't know if I should do that just yet, unsure.gif especially based on the feedback you've given me so far.

Your help is much appreciated.
jfv
Do a NAND restore. It's not a big deal, it takes a few minutes.
Erawan
Finally got all the things I needed for the NAND restore (CF card and card reader courtesy of eBay) and did it today. Didn't work the first time - I guess the NAND I got for that (original Japanese from somewhere linked to in this forum) was corrupt. Fortunately it worked after I decided to try Trisoft's one. Many thanks for your input. Now I've got a few things I need to figure out...
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.