Help - Search - Members - Calendar
Full Version: Auto Suspend
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Debian
maemorandum
I realised, that some packages will stop working after the zaurus suspends. Especially those, who use the usb-port.

Does anyone know how to temporarily disable / enable the auto-suspend function on debian eabi?

Thank you.
gojira
depends what's doing the auto-suspend. if it's sleepd (http://www.oesf.org/forum/index.php?showtopic=25223) you can use sleepctl
maemorandum
QUOTE(gojira @ Aug 18 2009, 01:26 PM) *
depends what's doing the auto-suspend. if it's sleepd (http://www.oesf.org/forum/index.php?showtopic=25223) you can use sleepctl


No sleepd, no gnome-power-manager. Zaurusd, ipaq-sleep removed. Now i am hesitating to uninstall apm/apmd.
Capn_Fish
I think xset has a setting for that.
maemorandum
QUOTE(Capn_Fish @ Aug 18 2009, 08:44 PM) *
I think xset has a setting for that.


Thank you capn. it works!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.