Help - Search - Members - Calendar
Full Version: Suddenly Dualboot Not Work.
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Debian
AltairTK
I have a Zaurus C1000 with Andromeda/Debian Filesystem (kernel 2.6.24.4-yonggun) in a SD Card 2 Gb and Cacko 1.23 on NAND. Bootloader: Sharp.
I have updated Andromeda by aptitude procedure 2 days ago.
After update kexec (kexec-tools version 2.0.0 armel) not load kernel image of cacko; Error message: "Unsupported machine type: armv5tel".
But until 3 days ago all works perfectly...
I have tried to download manually the packet "http://ftp.at.debian.org/debian/pool/main/k/kexec-tools/kexec-tools_2.0.0-1_armel.deb" and --force-overwrite the (same) version installed with dpkg, but not work too.....
What i can see to resolv?

Thanks !!!
maemorandum
QUOTE(AltairTK @ Aug 28 2009, 10:43 AM) *
I have a Zaurus C1000 with Andromeda/Debian Filesystem (kernel 2.6.24.4-yonggun) in a SD Card 2 Gb and Cacko 1.23 on NAND. Bootloader: Sharp.
I have updated Andromeda by aptitude procedure 2 days ago.
After update kexec (kexec-tools version 2.0.0 armel) not load kernel image of cacko; Error message: "Unsupported machine type: armv5tel".
But until 3 days ago all works perfectly...
I have tried to download manually the packet "http://ftp.at.debian.org/debian/pool/main/k/kexec-tools/kexec-tools_2.0.0-1_armel.deb" and --force-overwrite the (same) version installed with dpkg, but not work too.....
What i can see to resolv?

Thanks !!!


dpkg -i kexec_tools_20080227_1_armel.deb

Had the same problem after an apt-get upgrade - using the original kexec from the zdevils post then worked for me.
AltairTK
QUOTE(maemorandum @ Sep 2 2009, 01:39 AM) *
QUOTE(AltairTK @ Aug 28 2009, 10:43 AM) *
I have a Zaurus C1000 with Andromeda/Debian Filesystem (kernel 2.6.24.4-yonggun) in a SD Card 2 Gb and Cacko 1.23 on NAND. Bootloader: Sharp.
I have updated Andromeda by aptitude procedure 2 days ago.
After update kexec (kexec-tools version 2.0.0 armel) not load kernel image of cacko; Error message: "Unsupported machine type: armv5tel".
But until 3 days ago all works perfectly...
I have tried to download manually the packet "http://ftp.at.debian.org/debian/pool/main/k/kexec-tools/kexec-tools_2.0.0-1_armel.deb" and --force-overwrite the (same) version installed with dpkg, but not work too.....
What i can see to resolv?

Thanks !!!


dpkg -i kexec_tools_20080227_1_armel.deb

Had the same problem after an apt-get upgrade - using the original kexec from the zdevils post then worked for me.


Perfect ! I have installed this version of kexec and Cacko load again.

Thanks very very much !
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.