Help - Search - Members - Calendar
Full Version: Re: Cannot Get Flash Player Working!
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Sharp PC-Z1 NetWalker
XE1UFO
I have downloaded de proper Flash Player lite file (see link here: ftp.photoengineering.org/netwalker) and tried to install it several times, and it apparently DOES install, but does not work. On Youtube, for example, I get a "Java disabled or not installed" warning. There are videos on Youtube that show Youtube working on the Netwalker. What am I doing wrong? Can sombody help me please? Thanks in advance!
ArchiMark
FWIW, I dowloaded installer from somewhere else...think I posted this in another thread on the forum here....installed OK and I can watch YouTube vids...only frustrating thing is that some sites use a newer Flash format, so, vids won't play....

If installer seemed to work OK, then try rebooting Netwalker and then try vids again...if still doesn't work, then try downloading file again and reinstalling or try to get file from another site and reinstall....

Hope that helps...

smile.gif

merlin1
Did you run the installer script with root privileges and close Firefox before doing so?

If that doesn't solve it I'd try redownloading the script from a known good source as ArchiMark suggested.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.