Help - Search - Members - Calendar
Full Version: Which Window Manager Do You Use?
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Sharp PC-Z1 NetWalker
RX Shorty
With the default Sharp Ubuntu "Rom" which Window Manmager do you use?

And do you have some optimise tips?

Currently I am using XFCE, a bit faster as the default Gnome.
Though LXCE is faster, the Gnome network manager isn`t working.
Sleep_Walker
QUOTE(RX Shorty @ Jun 5 2010, 04:58 PM) *
With the default Sharp Ubuntu "Rom" which Window Manmager do you use?

And do you have some optimise tips?

Currently I am using XFCE, a bit faster as the default Gnome.
Though LXCE is faster, the Gnome network manager isn`t working.

I use XFCE and Enlightenment 17 on Debian. Speed is fine. I switched NetworkManager to wicd, Firefox to Midori, UBIFS in flash to EXT2 on class 6 microSDHC card and distribution kernel to my own build Default Ubuntu ROM contents untouched :b

OK, probably not the answer you wanted...
RX Shorty
Are you running Debian or Ubuntu?
Ahh switched to wicd, no driver problems? I tried it before but somehow it deleted my Wireless driver.
ptoki
I am using default gnome lxde.
Its pretty fast not much heavy.

Main advantage is easy setup of lots of panel goodies.
On zaurus I succesfully use matchbox.
It is nice there because fullscreen windows and very small resource usage.
Main pains is no panel gadgets and strange minimize behavior (window dissapears but process is still alive).
RX Shorty
Ah ok, some like Openbox?
merlin1
I happily used LXDE and got the NetworkManager working by copying its .desktop file to the autostart directory and editing it to be executed in LXDE.

I was going to try pure Openbox and evilwm too but then sold my Netwalker (long story).
RX Shorty
Nice, going to try that smile.gif
Sold your Netwalker. I don't hope it was the hard way... smile.gif

Found the solution for the Gnome network manager with LXDE

QUOTE
Autostart network-manager(nm-applet) in LXDE
First, edit /etc/xdg/autostart/nm-applet.desktop, this file appears as follows;

覧覧覧覧覧覧覧覧覧覧覧
[Desktop Entry]
Name=Network Manager
Comment=Control your network connections
Icon=nm-device-wireless
Exec=nm-applet 穆m-disable
Terminal=false
Type=Application
OnlyShowIn=GNOME;XFCE;
X-GNOME-Bugzilla-Bugzilla=GNOME
X-GNOME-Bugzilla-Product=NetworkManager
X-GNOME-Bugzilla-Component=general
X-GNOME-Autostart-enabled=true
X-Ubuntu-Gettext-Domain=nm-applet

覧覧覧覧覧覧覧覧覧覧覧-
Edit the file, make sure OnlyShowIn contains LXDE,
OnlyShowIn=GNOME;XFCE;LXDE;
then,
$ mkdir ~/.config/autostart
$ cp /etc/xdg/autostart/nm-applet.desktop ~/.config/autostart/
This will autostart network manager(nm-applet) after reboot.
Sleep_Walker
QUOTE(RX Shorty @ Jun 5 2010, 11:28 PM) *
Are you running Debian or Ubuntu?
Ahh switched to wicd, no driver problems? I tried it before but somehow it deleted my Wireless driver.

Debian, I have Ubuntu only as fallback if I create some problem.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.