Help - Search - Members - Calendar
Full Version: Dial Up CF modems
OESF Forums > Everything Else > Regional User Groups > North America East > Pittsburgh
Anonymous
Anyone have any luck using the Zonet ZCF5610 56k dial up CF modem with the SL-5500? Mine is recognized by the unit, and will begin to connect, but hang up in "authenticating" until I abort the attempt. I've flashed the ROM to the latest version; problem still exists. Any suggestions. (ISP is localnet.com).

levitis
mmelbert
dont know....I have a Hawking CF690V Modem CF Card. Worked great right out of the box.

What Rom are you using?
What is your connection timeout set to?
Anonymous
I'm using the Sharp ROM ver 3.1. timeout is set to max (180). Is there anyway to view the login in realtime on the terminal screen for troubleshooting purposes. I've heard that the problem could be in the login script (i.e., using different terminology from what the ISP is used to seeing. BTW, I can connect to ISP OK from Linux RH on desktop PC.
mmelbert
I dont know of any way to see the login script.

Do you know what authentication protocol your ISP is using? PAP, CHAP???

My guess is that it is using PAP. Make sure you chose that authentication protocol on the Z.
Sorry I cant help tooo much here. I have OZ Rom and have not useed the Sharp Roms or their derivatives latetly.
Anonymous
Do you find there's greater hardware (CF modem) compatibility with OZ Rom? If I try that rom, can I simply re-flash back to Sharp Ver 3.1 if I want to?
mmelbert
you should be able to flash back. I would try the latest OZ release...3.3. It is an unstable release. After the flash you will need to install the ppp or kppp packages. Set it up in there and it just worked for me fine.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.