Help - Search - Members - Calendar
Full Version: Opera fails to start :(
OESF Forums > General Forums > General Support and Discussion > Software
Hello all,

Having *just* got my Zaurus C860 on the network via a Wifi card (Origo/Senao CF which works perfectly from shirtpocket if anyone is interested), I'm trying my hand at installing a few packages to play around..

Unfortunately I'm not getting too far - I'm trying Opera at the moment, from the ZUG feed, but getting this:

root@openzaurus:~# opera
opera: relocation error: opera: undefined symbol: _7QString.shared_null

Do these look reasonable: ?

root@openzaurus:~# ldd /opt/QtPalmtop/bin/opera => /opt/QtPalmtop/lib/ (0x4001d000) => /opt/QtPalmtop/lib/ (0x40320000) => /lib/ (0x4044f000) => /lib/ (0x4045a000) => /lib/ (0x404b2000) => /lib/ (0x4052e000) => /usr/lib/ (0x40653000) => /opt/QtPalmtop/lib/ (0x4067c000) => /usr/lib/ (0x40693000) => /usr/lib/ (0x406b7000) => /lib/ (0x406c2000) => /lib/ (0x406d1000)
/lib/ => /lib/ (0x40000000)

I'm quite proficient at UNIX but that's not really much of an error message to go on, and I hadn't used Linux for years before I got this smile.gif
I'm running on OpenZaurus 3.3.6-pre1

Anyone have any tips for me on this one?
Okay, so I searched the forum and found the answer - I need oz-compat and then runcompat opera - it works fine smile.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.