Help - Search - Members - Calendar
Full Version: British summer time (Daylight savings time)
OESF Forums > Everything Else > Site Specific Forums > Site Suggestions, Requests, and Updates
lardman
BST has just started. Is there a way of telling the software that this is the case (other than pretending I live in France, with which I'm sure you Americans can see the problem ;-))


Simon

P.S. I thought I'd seen something similar (in fact I thought I'd asked something similar when we went to GMT 6 months or so ago, but I couldn't find a post nor could I find a setting)
ced
and about living in France for "a better summer time"... :-)
Foxdie
I'm afraid there isn't an option in any of the administration options OR a user profile to compensate for GMT / BST that I can find. Perhaps org knows of a way. I wouldn't hold your breath for it though smile.gif
TimW
I have my timezone set to "London" and my Zaurus sorted it all out for me. I've got a tkcROM on an SL5000 but I'm pretty sure the Sharp ROMs had London on as well, and I'm pretty sure my OZ Zaurus has it (but I don't have that here to check whether it worked or not - I'll let you know). I set it in Settings - Date/Time and I'm also forced to at least check it when ever I reboot.
lardman
Looks like the board has changed somehow, it's now on BST (and had been for the past few days to tell the truth) so I'm no longer living in France.

Si
tumnus
Most US states put their clocks forward this past weekend. They're a week behind Europe when it comes to putting the clock forward.
.mau.
QUOTE
BST has just started. Is there a way of telling the software that this is the case (other than pretending I live in France, with which I'm sure you Americans can see the problem ;-))


Pardon me, but what is the problem? at least if I digit "date" I get
time zone CEST, so DST is in force.

ciao, .mau.[/code]
tumnus
Considering the forum this is in, I think Lardman is talking about the ZUG website clock, not the clock on his Zaurus.

BTW, the only website timezone setting I know of can be reached by clicking the Profile link at the top of the forums page, then clicking the 'Change Postnuke Profile' button at the top of that. If that doesn't change what times you see in the forums then I guess the forum-postnuke link isn't quite there or something.
lardman
Yep I was, sorry for the confusion.

However I also encountered the other problem - If you're using pdaXrom and you want timezones to work grab the /etc/localtime file from your desktop box.


Si
.mau.
ok, I stand corrected - I got the message from the homepage, so I did not check the forum it was in.
AFAIK, PHPBB2 and PostNuke do not know about timezones, unfortunately.
ciao, .mau.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.