Help - Search - Members - Calendar
Full Version: Nasty Blip In Audio
OESF Forums > General Forums > General Support and Discussion > General Discussion
keef
Hi all,

I am using my Z to play mp3 tracks which it does reasonably well.
only problem is that at the end of each track there is an audio
blip where it stops playing and then starts the next track.
Just wondered if anyone else had encountered this and knew
of a solution. I am using the stock audio player, kino and
Quasar media player all seem to do the same.


Cheers,

keef

c860 with cacko
Jon_J
The blip may be recorded in the tracks. Copy a few tracks to your desktop computer and open one mp3 with an audio editor program that lets you edit the waveform.
There is probably a "spike" at the end of the audio file. Just use the option to fade to silence, or just manually silence the "spike". I had to do this to a lot of my karaoke mp3 files.

QUOTE(keef @ Aug 18 2011, 06:46 AM) *
Hi all,

I am using my Z to play mp3 tracks which it does reasonably well.
only problem is that at the end of each track there is an audio
blip where it stops playing and then starts the next track.
Just wondered if anyone else had encountered this and knew
of a solution. I am using the stock audio player, kino and
Quasar media player all seem to do the same.


Cheers,

keef

c860 with cacko

keef
[quote name='Jon_J' date='Aug 19 2011, 06:23 AM' post='195738']
The blip may be recorded in the tracks. Copy a few tracks to your desktop computer and open one mp3 with an audio editor program that lets you edit the waveform.
There is probably a "spike" at the end of the audio file. Just use the option to fade to silence, or just manually silence the "spike". I had to do this to a lot of my karaoke mp3 files.

Hi,

I have tried your suggestion but cannot see any spike in the tracks - hey are all straight from commercial cd or itunes.
Thanks for the reply.


keef
Omicron

I'd give it a try, but I just noticed my C860's music player app has gone away...it says it is not installed when I click the app.

I previously I had always used Cacko's rom (1.23 version I believe) and back in the day I had used the music player alot...and I don't recall ever hearing popping between tracks (or at least not any that I could hear at moderate volume).

However, most of the time I used it was while commuting so there was a good amount of background noise. But even so I am about 95% sure there was no systemic problem with blips between songs.

Hope this helps.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.