Help - Search - Members - Calendar
Full Version: Help i might have bricked my Zaurus!!!!
OESF Portables Forum > General Forums > General Discussion
Anonymous
ok tried to install the sharp rom had download it from here "ZUG". anyways now my thing wont boot. The install progress went ok, similar to OZ which i had done many times however no power light will come on....What have i DONE!!!!...please help me get my sl5500 back to life?
tapjpa
Search the forums for "bricked" there numerous threads with multiple solutions to try.

Jim
peggyvtaylor
The same thing happened to me when I was trying to download the updated ROM but Tech Supp helped me get it back. Don't worry. It's still there! I eventually tried the update again and it worked perfectly. In fact, I was having continual syncing problems until I got the new ROM. I have had NO problems since then.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.