Help - Search - Members - Calendar
Full Version: Zaurus sl-5500 not flashing... a little help please.
OESF Portables Forum > General Forums > General Discussion
markw
My zaurus sl-5500 wont flash. after i had it for a few weeks i started experimenting with diferent roms. I decided to try the 1.xx sharp rom just to see how the zaurus started out. after flashing it my zaurus would not boot. I tried to flash the tkc ROM, however it would flash and then just show the pic and say booting. i left it on all night and it wouldnt boot. i then tried to flash the origanal zaurus 3.13 ROM and when i put it on my cf card and pressed the reset botton wile pressing C&D all i would get was the mail and power lights on for 2 secs and then they would shut off. I then flashed the open zaurus ROM and it works. I still canot flash the sharp ROM after several trys with several different compact flash cards. Please help me.
braindrop
ok so you ruled out the cards and the zaurus is ok...did you redownload the roms to rule out a corrupt file?
tecknobabble
QUOTE
My zaurus sl-5500 wont flash. after i had it for a few weeks i started experimenting with diferent roms. I decided to try the 1.xx sharp rom just to see how the zaurus started out. after flashing it my zaurus would not boot. I tried to flash the tkc ROM, however it would flash and then just show the pic and say booting. i left it on all night and it wouldnt boot. i then tried to flash the origanal zaurus 3.13 ROM and when i put it on my cf card and pressed the reset botton wile pressing C&D all i would get was the mail and power lights on for 2 secs and then they would shut off. I then flashed the open zaurus ROM and it works. I still canot flash the sharp ROM after several trys with several different compact flash cards. Please help me.

The 1.xx ROMS (not the 1.3x 5600 ones) were for the SL-5000D as far as I can remember... I have no idea if they would even be compatible with a 5500... and I can see why you could make that mistake as there is no indication of what Zaurus models those ROMs are for on the downloads page! I have horrible visions of incompatible ROM updating routines....
markw
[quote]ok so you ruled out the cards and the zaurus is ok...did you redownload the roms to rule out a corrupt file?[/quote]
I hase flashed sucessfully with the sam roms before.

[quote]The 1.xx ROMS (not the 1.3x 5600 ones) were for the SL-5000D as far as I can remember... I have no idea if they would even be compatible with a 5500... and I can see why you could make that mistake as there is no indication of what Zaurus models those ROMs are for on the downloads page! I have horrible visions of incompatible ROM updating routines....[/quote]
SO i should just send my zaurus in for warenty repare?[/quote]
markw
Sharp is reparing it for free! biggrin.gif biggrin.gif biggrin.gif .
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.