Help - Search - Members - Calendar
Full Version: SL-C750 Sync Problem: Probably Mea Culpa
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Cxx0 General discussions
nontrivial
Hello All,

I recently bought an SL-C750 am I am going to town on it. I am a bit of a linux nut, so the first thing I did was make it a little more secure by locking down all the network ports and some ther stuff. Then I installed SSH. :-) But now I am trying to sync with my desktop and I'm not having any luck. I have tried Intellisync, QTopis Desktop (win and linux), and multisync (linux) all with no luck. I tried putting it back to the way I found it, but I think I missed something important. I fing it it ironic that I can SSH and telnet to it, but not sync!

So anyway, does anybody know what exactly Intellisync and/or Qtopia needs to be happy?

James
tumnus
Which version of Intellisync and Qtopia Desktop are you using?

You won't be able to sync your C750 under Linux using a Sharp ROM (or a derivative) because it uses a propriertary PIM database and Sharp have not released the version Qtopia Desktop that works with this for Linux. It's a very sad irony sad.gif
nontrivial
Well, after spending a few days on this I have had some success. I can't find any way to sync with the Zaurus from Linux, which is a major bummer since the only time I boot windows any more is to play games. I am using Mandrake 9.1 and when I plug it in has no idea that it is a net device. I followed the instructions for the SL-5500 with Mandrake 8.2 and it doesn't work. It is frustrating to have a wireless connection and not be able to sync with it. MultiSync looks promising, but I couldn't get it to run. I may try compiling it from source once I am less sick of messing with it.

I did get the windows version of intellisync working. I tried several different versions of QTopia Desktop for windows but none of them worked. The one that came with intellisync was the only one that saw the Zaurus, but it said it was the wrong version. I tried installing older version of pims on the zaurus, but the add event screen was unusable.

I have ordered a serial cable, so hopefully I can get Qtopia Desktop on Linux working with that.

James
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.