Help - Search - Members - Calendar
Full Version: sync problems (like everyone else)
OESF Portables Forum > General Forums > General Discussion
Anonymous
sl-5000d...Okay...i've got my windows machine drivers configured so that it recognizes the 5000 when its docked. it seems to create another network connection in the network settings. i've got qtopiadesktop installed, but i still cant get them to talk. what do the network settings on the zaurus need to be, and what do they need to be on the new network connection that xp creates?
chaffed
I hate it when I do this but...

I'm having the same issue. Slightly different setup though.

What I have:
Windows XP Pro SP1
SL-5500 3.1 ROM

I have tried both qtopia desktop and intelli sync.
I can ping the Z through the cradle (192.168.129.201).
If I load openSSH server to the PDA I can browse files via SCP and SSH command line. Both through my wlan and cradle.

So as far as I know everything is working and I think I'm just missing something. The documentation from sharp is a little worthless IMO. I have searched through ZUG but all the posts are about sync partially working. We here can not sync at all sad.gif
chaffed
Okay I fired up trusty ethereal on the XP box connected to the zaurus. You can download it http://stevew.twinfirs.com/cap.txt

From what I gather my XP box and the Z see and talk with eachother (isn't that nice). However when I attempt to sync I see:

Src: 192.168.129.1
Dst: 192.168.129.201

Refresh NB WILSON01<1d>

Src: 192.168.129.201
Dst: 192.168.129.1

Destination unreachable
peggyvtaylor
Have you tried updating the ROM? I got my SL-5500 last September and I had continual problems with syncing on my desktop. I called Tech Supp regularly and generally had to reboot about every third time I tried to sync. Eventually it quit syncing completely and Tech Supp told me to reload the drivers. When I did that, my entire Windows XP went nuts and I had to do a System Restore just to get my computer to work so I gave up for several months. Last month I bought a laptop (still with WinXP) and decided to try it there. It didn't sync well. I downloaded the updated Qtopia and updated ROM and loaded it onto the SL-5500 and it now works perfectly. I still cannot load the drivers on my desktop -which also has WinXP. I have no idea why it wouldn't work on that computer and neither did Tech Supp but it looks like the updated ROM and Q-software did the trick.
chaffed
I have 3.1 on the Z. To my knowledge that's the lattest stable release. I guess I should try it on my Sony Vaio laptop. I'll give that a shot tomorrow and report back in this thread.
chaffed
*sigh* I thought the zaurus would be wonderful, oh well. I have only had this thing for two days. I have decided to sell it and get the Dell Axim PocketPC. A long time ago I a Philips Nino and it was the greatest thing since sliced bread. I've never had a PDA crash on me until a bought a Handspring Visor, and now this zaurus (which crashes even more).

I intended to use the Z for wireless audits. Kismet is nice but MiniStumbler does a far better job. Hence the PocketPC choice. Also PcketPC just syncs. I don't have to do anything other than install the software.

Maybe linux should be relegated to server implementations. That's the only positive experience I've had with it so far.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.