Help - Search - Members - Calendar
Full Version: Bricked Zaurus SL-C860. Please help!
OESF Portables Forum > General Forums > General Discussion
kojiro
So, now I have a dead Zaurus SL-C860? as a result of following:

1. Got a Zaurus SL-C860, reflashed it with pdaXrom 1.0.5. It did reboot many times successfully, worked pretty well.

2. At one day battery got fully discharged. So Z died, as it usually happens, and did not respond to any buttons.

3. Got back my charger, plugged it into Z, and tried to power it on (AC led was lit up). Even after some time of charging it did not went on. Again, no reaction to _any_ button.

4. Then I tried to access "Japanese serv. menu" (OK+ON) - no reaction. Removing battery, plugging battery back, OK+ON - it is as black as brick.

5. Also, a try to go to "Service menu" (D+M) did the same - nothing. It did not even lit up.

6. So, being frustrated, I tried to use http://pocketworkstation.org/files/recover/. The result was again not wery good. At the stage, where both leds should be lit up constantly for two minutes, it just blinks them (for infinite time, as I suppose). After terminating I got a dead Z again.
The card was formatted to FAT16, files from http://pocketworkstation.org/files/recover/ were not broken due to transfer.

I do not have _any_ ideas, how to make Z work. Can anyone help?

Please exuse me, if my english is bad - I'm not a native english speaker. I'm from Russia.
Omicron
:idea: Only Idea I have is that perhaps the battery is dead?

My 5500 won't run without a battery (or a dead one I suppose), but I am unsure about C860 (i should try but I don't have it with me right now).

If the Z won't run with a dead or missing battery, then perhaps your charging circuitry on the C860 is bad. I have heard alot about this on the C760, but never on the C860.

(As a matter of fact, I was curious if perhaps the whole reason for the C860 was to fix the bad charging circuity, since there seemed little reason to come out with a whole new model and dicontinue the C760.)

Anyway, that idea (of the 860 being released to fix a charging circuit problem) would really be counter to my suggestion that perhaps it is not charging the battery...but like i said, it is just a theory. You may want to charge the battery for a good 5 hours and see if you get any current from it using a multimeter.

Hope this helps. But I am sure the expert minds in this forum will have better suggestions thatn mine. smile.gif smile.gif
markb
I'm afraid I can't offer any suggestions.
But you might find this discussion useful:

http://www.zaurususergroup.com/index.php?n...iewtopic&t=2897

- Mark
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.