Help - Search - Members - Calendar
Full Version: Crimson Fields problem on the new Cacko QT ROM
OESF Forums > General Forums > General Support and Discussion > Software
SteelMyst
I'm trying to get it to run on my 860. When I click the icon it goes to the 'Please Wait' screen for changing resolutions for a second then crashes. If I run it from the terminal, or set it to non-magnified mode I get a white bar with some color along the left side of the screen and I have to do a hard reset. I got all the libs listed on the homepage. There are three sdl libs and zlib (versions match). Has anyone else run into this? Is there a log file somewhere I could check for error message output?
PowerZ
I am having similar problems on my C-750 running Cacko 1.21
Stubear
Try the sdl libs from the ZPorts page they are the ones that work best for my C760 - ain't using Cacko though so YMMV.

Stu
PowerZ
Thanks, Stubear. That solved my problem!!
SteelMyst
Yes, thank you! It works for me as well..
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.