Help - Search - Members - Calendar
Full Version: Unmet dependencies (libreoffice)
OESF Portables Forum > Model Specific Forums > Gemini PDA > Gemini PDA - Linux OS
salvomic
hi,
I (for mistake) overwrote Debian partition and then I'm trying to update and upgrade:
CODE
sudo apt update
sudo apt upgrade

I get the error "unmet dependencies" for Libreoffice (see attachment). How can I solve it?
I tried already
CODE
--fix-broken install

but I've no luck with it...

Please, help me.

Salvo
Adam Boardman
Check this thread: https://www.oesf.org/forum/index.php?showto...mp;#entry288925
salvomic
QUOTE(Adam Boardman @ Oct 26 2018, 02:06 PM) *


thank you!
solved with
CODE
cd /var/cache/apt/archives/
sudo dpkg -i --force-overwrite libreoffice*
sudo apt install -f
cd
sudo apt upgrade


However, during a new "apt update" Wi-Fi system hanged... I don't know why...
gemini_user_j
QUOTE(salvomic @ Oct 26 2018, 04:43 AM) *
However, during a new "apt update" Wi-Fi system hanged... I don't know why...

I experienced wifi hanging when I updated conman, not sure if that is the cause, but since conman handles the wifi I just thought that was the case, never happened to me since.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.