Help - Search - Members - Calendar
Full Version: "...File System check failed..."
OESF Portables Forum > General Forums > General Discussion
chaffed
I just tried updating the ROM on the Z SL-5500. I downloaded the correct file version. I followed the procedure to the letter.

I have tried flashing with OZ but all I get is the Sharp logo and a blinking cursor.

I've searched ZUG, google, sharp and can not find a solution to the error.
lardman
QUOTE
I have tried flashing with OZ


Check that the names are zImage & initrd.bin (try looking on your Z just in case Windows is hiding the extensions 'for you')

Check the md5sums of the two files.

If you can't reset and then boot anymore then it'll be one of these - only half of the flash has succeeded - the filesystem but no the kernel.

If nothing else then make sure the CF card is formatted correctly.
Anonymous
You have to be joking. I'm such a dunce. It's just zImage with no extension. I need to read docs more carefuly :oops:
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.