Help - Search - Members - Calendar
Full Version: Battery Recharge problem?
OESF Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Cxx0 Hardware
mizzle
Has anyone experienced problems with recharging the EA-BL08 battery (the larger lithium ion battery) with the C760? It seems like my C760 has problem recharging the battery correctly. A fully charged EA-BL08 battery would be discharged in a few days time and I wouldn't be able to turn on the C760 even if I have the A/C adapter attached. It happened to two of my EA-BL08 batteries so it doesn't seem like an issue with just one battery. I am testing a EA-BL06 battery from my old 5000D now to see if it experiences the same problem. I am running Sash 1.17 currently. I've to admit this problem started to arise when I busted the original bundled A/C adapter during my stay in Hong Kong (I did use a Transformer...but the A/C adapter was busted regardless). I did get the world A/C adapter from Dynamism to replace the bundled one but that didn't seem to solve the problem. Any suggestions on what I should try next? All suggestions are appreciated.

Thanks,
mizzle
Anonymous
I have had exactly the same problem
I have put my old sl5000 battery in and it works ok and seems to charge with the powert supply from the Sl5000 but drains pretty quickly(needs more testing).
but the original battery died I am sending the battery back along with the power supply to
see if there is a problem with either.
Foxdie
QUOTE
I have had exactly the same problem
I have put my old sl5000 battery in and it works ok and seems to charge with the powert supply from the Sl5000 but drains pretty quickly(needs more testing).
but the original battery died I am sending the battery back along with the power supply to  
see if there is a problem with either.


Are you too using a 3rd party AC adapter Guest? I'm about to invest in a C760 imported from Japan and I don't wanna have to send it or it's components back to Japan for repair sad.gif
mizzle
One thing I would like to try is to get the original A/C adapter (EA-72) from either Conics.net or Dynamism (is not on their catalog but perhaps they can order it for me?) to see if that makes a difference. Or perhaps it's simply a battery issue?

mizzle
HennaOjisan
I personally have a hard time seeing that its an adaptor issue as long as you have the proper output capacity (DC 5.0V 1A for EA-72). I wonder if particular ROM could cause such issues? (sleep mode activity?) Mine has been flawless so far with Jp Sharp ROM. 1-5hrs of use everyday and I am having to recharge every 2-3 days after the warning comes on.

HennaOjisan
mizzle
I tend to agree it's not an adapter issue, I will need to find a way to recharge the EA-BL08 batteries to perform more experiences with them, however.

mizzle
HennaOjisan
Just a thought that occured to me...

I wonder if it makes any difference in charging while turned off in sleep mode vs completely shut down???

Just crossed my mind while reboot smile.gif

HennaOjisan
mizzle
Hmm, that's something I can try. On another note, I noticed the yellow battery LED would stay on for only a few minutes whenever I recharge the C760. Is this a normal behavior? Should it stay on for at least, say, 30mins to a few hours? Can someone confirm this?

mizzle
HennaOjisan
Ahh, I always look for the LED off for recharge finish. It stays on for the entire duration of the recharge. Either the charging internal hardware or the battery itself is causing 760 to think fully charged, when in reality its not.

HennaOjisan
mizzle
Hmm, what does a flashing yellow LED mean? Unable to recharge, perhaps? I started seeing this when I try to recharge the EA-BL08.

mizzle
Foxdie
How long is one meant to charge the Zaurus C760 for when it's first bought, and subsequently after that?
HennaOjisan
Mizzle, I cannot find anything specific to c760 (my jp manual etc), but the 5x00 series manual indicates that flashing LED indicates "Out of Order". But it won't tell you whether the problem is the battery or the unit itself. Have you checked the voltage out of the AC adaptor?

I believe the full charge time is 4hrs. I simply go by looking at the orange LED turning off to see its done.

HennaOjisan
mizzle
The AC adapter: 100V, 11VA, 50-60Hz, 5V, 1A

mizzle
Foxdie
Here's a charger I unwittingly realised would suit the Zaurus. It's designed for the Creative TravelSound speakers but the output voltage & current virtually match that of the Zaurus, and that little extra 0.5 amps of output current will help to charge the battery just a little faster. The model number for the TravelSound speakers is CSW5300 and the charger model number is TESA3-0501500

I really recommend buying these speakers as their size is ideal for the Zaurus and the sound output is unbelievably good. I will do a proper review of these speakers in conjuction with the C760 either later today or tomorrow.

The charger input is 100 ~ 240 Volts AC, 50 ~ 60 Hz and sucks no more than 0.24 Amps (so it works in multiple countries!)
The output is 5 Volts DC, 1.5 Amps Max with the center pin positive (I'm assuming the Zaurus is Center pin positive too, I'll find out when my C760 arrives later today hopefully).

The charger has a radio (figure of 8 style) AC input so you can connect multiple power leads depending on which country you're in. The charger itself fits in the palm of your hand, very portable. Ideal for international travellers.

You can find photo's of it in the folder http://foxdie.timduru.org/zaurus/ (yes my camera is crap hehe)
mizzle
I've just gotten Sharp's CE-BC21 (standalone battery charger) from Dynamism. I am using it to recharge the two EA-BL08 batteries that I have (applying the trick by Conics.net smile.gif At least I would have a way to recharge the batteries now and perform some tests to determine what happened exactly.

mizzle
Foxdie
Yup after 2 days of owning a Z and charging it with the creative charger I can say it's great. I had to cut off the end of the default charger and splice it onto the creative one but it works fine. I can charge my Z anyway wheeeeee
Anonymous
umm...why wouldn't you use a $10 charger from peakcloudy (ebay). I have one of his chargers and it works great. You can see other testimonials on devnet.

The ac charger for most ipaqs also work fine as well. Just pop into your local bestbuy or compusa. All you have to make sure is the 5v regulated. Anything 1 amp or more will do and positive tip.
ferdinauta
What's the output voltage of peakcloudy wall charger? And the amp?

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...bayphotohosting
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.