Help - Search - Members - Calendar
Full Version: add/remove software no longer launches
OESF Portables Forum > General Forums > General Discussion
TheFly
So, after hqving my 5600 for a mere three days, I,ve done something to really mess it up.

when I tap on the Add/Remove Software icon, the burst/overlay shows up. i get an hourglass on the taskbar. but that's it. i tried to run it in konsole, but I,m not sure what the command is.

without doing a full wipe, what can i check?

I'm still a linux neophyte.
TheFly
using Tab Manager, I determined that the add/remove software icon is linked to qinstall. when i run it in konsole, it tells me it is not found. So where in the world did it go??

I,m sure it is still on the rom somewhere and i just need to restore the symlink. but what to link to?
Anonymous
It should be in /usr/QtPalmtop.rom/bin. /usr/QtPalmtop.rom/bin/qinstall is an symlink to quickexec, which is in the same directory.
Miami_Bob
QUOTE
using Tab Manager, I determined that the add/remove software icon is linked to qinstall. when i run it in konsole, it tells me it is not found. So where in the world did it go??

I,m sure it is still on the rom somewhere and i just need to restore the symlink. but what to link to?


TF -

Can't say about the 5x00s, but on C860 qinstall is in

/home/QtPalmtop/bin/

and sym linked to

./quickexec

which is itself sym linked to

/user/QtPalmtop.rom/bin/quickexec

all owned by root/qpe

I *think* quickexec is the "quick launch" app but how other apps communicate with quickexec, I don't know.



Bob W
Miami FL
TheFly
Awesome. I guess the more I screw this up, the more opportunity I have to learn about Linux. Thanks, you guys!

works now.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.