Help - Search - Members - Calendar
Full Version: Domain problems?
OESF Forums > Everything Else > Site Specific Forums > Site Suggestions, Requests, and Updates
DrWowe
I can only get to the site by putting the IP address in my hosts file. Otherwise, I get:

$ host zaurususergroup.com
Host zaurususergroup.com not found: 3(NXDOMAIN)

Seems to have stopped working in the last hour or so.
Foxdie
Although I can access it, Sashz and Maslovsky (Cacko/pdaXrom team) say they can't access it either but I have given them the IP to add to their hosts file.

Hopefully the domain resolve problem should clear up soon.
offroadgeek
I've just sent out a mass email to the community (only because of the domain issue). I thought the domain registration was set to auto renew, and it unfortunately wasn't.... so it lapsed. I've just renewed the registration and things should be back to normal shortly.

I'm terribly sorry for any inconvenience!

michael
wbs
Thanks for keeping us updated offroadgeek, I was getting worried smile.gif
Hotrodder
FYI I'm too lazy to change my hosts file. but with a few guesses http://www.badgerracing.com/~zug works just fine. biggrin.gif
offroadgeek
yea, we're back up! no one really missed the site anyways, right? wink.gif
lardman
It's happened again. At least for me. However I remembered that it can be accessed via www.badgerracing.com/~zug, so I'm still here!

This is strange as the forum came back earlier today (and let me read the trick above) and has now gone again.

Si
Miami_Bob
QUOTE
yea, we're back up! no one really missed the site anyways, right? wink.gif


Oh, not *really*. I've just been in withdrawal so bad that my fingertips are bleeding from attempting to connect ever 5 to 10 minutes since ZUG disappeared. I mean, nothing really *serious* like. At least my heart rate has settled down below absolute panic.

:idea: .... :arrow: ...... biggrin.gif
Miami_Bob
QUOTE
It's happened again. At least for me. However I remembered that it can be accessed via www.badgerracing.com/~zug, so I'm still here!


www.badgerracing.com/~zug

get a 404 now, BTW.
offroadgeek
well, I guess it just works for me in my part of the world... all will be fine once DNS has fully propogated...

thanks for all your patience!
doc
Miami_Bob, love the yoda tux....I've added some cool star wars tuxes at the Tux Gallery
http://www.tuxgallery.org/tux18.html

You should send your yoda in there....
Miami_Bob
QUOTE
Miami_Bob, love the yoda tux....I've added some cool star wars tuxes at the Tux Gallery
http://www.tuxgallery.org/tux18.html

You should send your yoda in there....


TNX, doc, but credit has gotta go to padishah_emperor for the avitar <G>!

Drop him a note & I'm sure that he will upload a copy!

GREAT Gallery, BTW! Bookmarked it.


Thanks

Bob W
Miami FL
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.