Help - Search - Members - Calendar
Full Version: Need help with FRODO emulator
OESF Forums > General Forums > General Support and Discussion > Software
kfetisov
Hi!

i try to use this nice tool, but i can't enter "," sign. For example: LOAD "*",8
Key where are "/" and "," mapped don't work sad.gif
Anyone know how to enter "," in FRODO?

C760 with Cacko 1.21a FRODO 0.2 libSDL 1.2.6 zports

Konstantin.
ads
Go to terminal....

khctl disable

now should be able to use "," and /

ads
Sy Ali
I am having this same problem. khctl disable does not change anything.

QUOTE
$ khctl disable
qcop QPE/KeyHelper disable()
Display size = 480x640

Running cacko 1.23 on an SL-C1000
Sy Ali
Cacko uses another keyboard mapper which takes precidence over the khctl stuff.

CODE
cp -f keyboardswap-off ~/Applications/cyrillica/english
cyrkbdset
frodo
cp -f keyboardswap-on  ~/Applications/cyrillica/english
cyrkbdset


Where keyboardswap-on and keyboardswap-off are modified versions of ~/Applications/cyrillica/english with this change:

CODE
[keyboard]
','     ','     '/'
'/'     ','     ','


change to:

CODE
[keyboard]
#','     ','     '/'
#'/'     ','     ','


Other notes: http://jrandomhacker.info/Cacko/keyboard
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.