Help - Search - Members - Calendar
Full Version: changing resolution ?
OESF Portables Forum > Everything Else > Archived Forums > Distros, Development, and Model Specific Forums > Model Specific Forums > Sharp Zaurus > 6000 - Tosa
gab74
i want to change resolution on my sl600

from 640x480 to 320x240

How can do this ? thanks
Stubear
If you are talking about changing for a single app, then tap-hold the apps icon and check the "run magnified" checkbox. Don't know how you would do it for the whole machine (or why you would want to either)

Stu
gab74
i want to change resolution, because i want to paly to a full screen resolution 320x240 with mplayer....

with 640x480 resolution my divix plays at half screen...
omega
use the kino2 frontend and it will automatically change to qvga
gab74
problem is kino2 doesent work on sl6000l......gives me a bus error message and hangs when i try to play a file !
undrwater
I'm not getting the "Run Magnified" option on tap and hold...just the run as root option. Any ideas?
xjqian
QUOTE(undrwater @ Mar 16 2005, 12:50 PM)
I'm not getting the "Run Magnified" option on tap and hold...just the run as root option.  Any ideas?
*


not every application has that by default, but you can always get this option by modifying the program's desktop file:
Look for /home/QtPalmtop/apps/Applications/[myProgram].desktop
add the following line to the end of the file
CODE
Display=640x480/144dpi,480x640/144dpi

Some program may not like this though, such as certain versions of Kino2.
adf
Gab74-get the lates kino and mplayer. It runs great on my 6000l.should on yours too.
gab74
Yes, it works ! Thanks
undrwater
QUOTE
not every application has that by default, but you can always get this option by modifying the program's desktop file:
Look for /home/QtPalmtop/apps/Applications/[myProgram].desktop
add the following line to the end of the file
CODE
Display=640x480/144dpi,480x640/144dpi

Some program may not like this though, such as certain versions of Kino2.


I had figured this out by looking at the .desktop files of other programs. The problem was it was necessary to reboot in order for that to take effect (at least that's what it took me to get it to work). I ended up fixing the problem in a roundabout way...some bad install caused my Z to quit running QT, so I reformatted and started fresh (I got a used unit, so stuff was from a previous user). Now the icons show the Run Magnified box.

I've noticed that a Restart QTopia option is no longer available...is there a way to do this via command line? I noticed it's not in /etc/rc.d/init.d like opie.
cvmiller
QUOTE(undrwater @ Mar 18 2005, 06:06 PM)
I've noticed that a Restart QTopia option is no longer available...is there a way to do this via command line?  I noticed it's not in /etc/rc.d/init.d like opie.
*


If you have a terminal, you can kill -15 the qpe process. This how I have been restarting QT.

I hope this helps,

Craig...
undrwater
QUOTE(cvmiller @ Mar 20 2005, 05:06 PM)
QUOTE(undrwater @ Mar 18 2005, 06:06 PM)
I've noticed that a Restart QTopia option is no longer available...is there a way to do this via command line?  I noticed it's not in /etc/rc.d/init.d like opie.
*


If you have a terminal, you can kill -15 the qpe process. This how I have been restarting QT.

I hope this helps,

Craig...
*



Big help, thanks! biggrin.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.