Help - Search - Members - Calendar
Full Version: "File Creation Failed"
OESF Portables Forum > General Forums > General Discussion
jem58
I recently upgraded on my SL-5500 from the 2.38 rom to the 3.10 rom, and I have come into various difficulties when using the File Manager. I have tried to upload a custom set of icons, but when I try to paste them to /home/QtPalmtop/pics a message comes up saying "Paste Failed", and when I also try to create a new folder a message says "Folder Creation Failed". Neither can I, using the tab manager, move applications from one tab to the other, it just says "Can't move application". I am sure these are all interconnected, and there probably is a simple explanation biggrin.gif

Thanks in advance to whoever helps me biggrin.gif
lardman
You may need to be running (filemanager) as root to access these locations.

I think you can hold the stylus on the filemanager icon and a menu will pop up, tick the run as root bit.

Otherwise use the terminal and 'su' before doing your 'cp'.


Si
jem58
Thanks a lot, it never even occured to me to run as root. Well, now it works, so I can get back to customizing my interface....... biggrin.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.