Help - Search - Members - Calendar
Full Version: 5500(rom 3.10) cant sync with XP(intellisync)
OESF Forums > General Forums > Desktop Operating Systems Issues > Windows Issues
summer00
this is what happens when i click the file transfer icon.....after around 1 minute......

connection check
TERMCMD_ERR_NETWORK_RESPONSE
No response from partner

when i click synchronize icon:
one pop uo window keeps asking me to put the zaurus to the docking station

and when i ping the ip 192.168.129.201, THEY ARE replies from the ip
so any ideas on this? thanks in advance smile.gif
ZenCook
I had the same problem.... But I eventually found the solution here

http://www.oesf.org/forums/inde...wtopic=1106&hl=

Hope this helps... PS have you got the 3.10 version of the Intellesync software
karthik
Hi,
I too have the same problem. ohmy.gif
" Connection Check
TERMCMD_ERR_NETWORK_RESPONSE
No Response From The Partner "

But the link provided here by ZenCook has become dead,
Could someone plz tell me the link with the solution for this problem.

Else Could someone Tell Me the solution here.

Thanx & Regards,
karthik bala guru
ZenCook
THE USEFUL POSTING READ AS FOLLOWS....

"I had some problem synching with 3.10 after I had upgraded from the older ROM/Intellisync. My advice (follows the above post a bit is): Uninstall intellisynch from your P.C. Find the SLZ1Uninstall.exe in the USBDrivers folder that comes with the NEW intellisync. Double click on that. Then reboot.

Re-install the new Intellisync (and re-boot when prompted). Then you will get a clean set of new USB drivers and it should work like a charm."

YOU CAN FIND THE TOPIC..... by searching for "SLZ1Uninstall.exe"

I am using the TkcROM.... My original request for help is here...

http://www.oesf.org/forums/inde...?showtopic=5182

Hopes this helps

ZenCook smile.gif
digital_soul18
Hey guys!!! I had the EXACT same problem for me and my girlfriends PDA (we both have 5500 and I have OZ 3.2 on it with the drivers installed from the CD) and kept getting the TERMCMD_ERR_NETWORK_RESPONSE problem. I do think this is a serious problm that does need to be addressed in the FAQs. There is, however, a way to solve this. The way I did it:

Right click on your intellisync on the task bar, click on "Communication Options." Now I use USB so mine has the USB selected and the PDA IP Address has to be 192.168.129.201

Now goto your PDA and click on "settings" and "Network" then (if you have OZ like i do) you should be able to see "Ethetnet (usbd0) 192.168.129.201" If you only see "Disconnected (usbd0)" then that means the PDA is not sitting on the cradle, so put it on there and close and reopen the program to refresh it.

Please remember to have your original drivers installed (ones that came with the CD) when you have OZ ROM installed. If you have Sharp ROMs installed then get the install package that came with the ROM, these can be found at the SHARP website.

For the latest intellisync: (note I didnt need to install these for my OZ)
http://www.sharp.co.uk/zaurus/support/support.htm

With the PDA on the cradle goto Start -> Control Panel -> Network Connections and you should be able to see at least one Local Area Connection. One of them should have "Sl Series (NDIS 5)". Right click and goto "properties". Then goto double click on "TCP/IP" then goto "Use the following IP address" then write 192.168.129.1 and subnet of 255.255.255.0 then OK and OK again. Try the file transfer and it should work now. If anyone want any help in this then PM me.. L8erz!!
rvestal
huh.gif I've having the same problem listed here. I'm trying the OZ 3.2 with the original Intellisync, 2nd and 3rd generation Intellisync's following the instructions here with not sync or file transfer. I can ssh and sftp into the zaurus. I'm in an AD domain, so I'm not sure if this a problem or not.

Any suggestions?
digital_soul18
can you ping ok?
MtnMichael
Follow this thread:
http://www.oesf.org/forums/inde...wtopic=5982&hl=

Hope that helps.

- Michael
rvestal
sad.gif

Well, I tried the link and it still didn't work. Here's what I've done:

Upgraded from the ORIGINAL 2.12 sharp ROM that was syncing with intellisync to the OZ 3.2 ROM. I then removed the intellisync and sldrivers using SLZUninstall.exe. I rebooted, and installed the software (intellisync) as per the instructions, by installing the software with the Z out of the cradle, removing the USB drivers using SLZUninstall.exe and searching/removing SLZ*.*. I then rebooted and put the Z in the cradle, and pointed the driver installer to the 5500v31/USBDriver folder for the driver. I set it as USB/IO as default.

I cannot ping or file transfer. To get this to happen, I have to Set the transfer as USB TCP/IP, install the NDIS driver from the above location, and set the IP settings to 192.168.129.201/255.255.255.0 . I then can ping and ssh/sftp to the Z, but still no transfer or sync.

I just don't know where to go. I don't mind using the sharp roms but I need to sync windows(work) AND linux(home) and be able to get the calendar to set to LOUD by default (silent is default on the sharp original ROM).

The advice is GREATLY appreciated.
Thanks in advance

Signed,
Confused huh.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.