Help - Search - Members - Calendar
Full Version: OZ 3.3.5 on 860 - problem - shuts itself off
OESF Forums > Distros, Development, and Model Specific Forums > Distro Support and Discussion > Angstrom & OpenZaurus
b2bpro
I installed OZ 3.3.5 twice today. It seems fine after flashing and works OK for a while. Then after being off for a bit, it won't boot properly. It boots to the main PIM screen but then shuts itself off after a half second.

Any ideas? Should I be logging out before shutting off or anything?
Foxdie
Are you shutting it down fully instead of just putting it into standby? With the Sash ROM I've tried "shutdown"'ing my C760 and the only way to get it to turn back on again is to take the battery out, replace it and press the power on button.
b2bpro
Typically I just press the on/off button on the side of the Zaurus. Should I be using the "shutdown" on the menu?
b2bpro
Hey, cool - it works now. I wonder what i'm doing to mess things up. I'll try only shutting down from the menu item for a while to see if that helps.
Foxdie
Nope, sounds like you're doing it right. Must be the fact it's the C860 although technically the C860 is the same as the C760 (the machines are identical bar a different chassis colour and the dictionary set that comes with the C860).

Sorry I can't shed any more light on it, I'm not an OZ user anyway. Hopefully there'll be someone else come along to help you smile.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.