Help - Search - Members - Calendar
Full Version: Just need some help...not sure what to do
OESF Portables Forum > General Forums > General Discussion
TJRCHKA
I have a Apple Powerbook, I want to get my 5600 w/SMC2642W to work with my airport basestation (its the snow one). I am on the wireless network now, I know the WEP I put it in the network settings for the Zaurus. But nothing is connecting, I know how to check the status of the card in the terminal it is showing up as:
socket 0
Product info: SMC2642W 11Mbps Wireless CF Card
manfid: 0xd601, 0x0005
function: 6 network
Socket 1: no product available

What do I do? im not to Saavy when it comes to the terminal app, but im trying. Any help would be appreciated, TJ

SL-5600 (pxa250) with special kernel 1.3 and Zaurus ROM
trying to get working SMC 2642W
TJRCHKA
I rebooted, and the card poped up but it says it can not access, or find the access point now. I'm happy I could get this far, at least.

any ideas after this? I will keep trying

TJ
Omicron
QUOTE
I rebooted, and the card poped up but it says it can not access, or find the access point now. I'm happy I could get this far, at least.

any ideas after this? I will keep trying

TJ


Try different channels. Strange problem wiht infrastructure mode is that you neeed to switch to Ad-Hoc, then change channel, then go back to infrastructure. (Field is disabled in infrastructure for some reason).
TJRCHKA
no cigar, i'm trying everything I can here also would it be on a shared key or open system...anyone got any ideas?
thanks again TJ
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.