Help - Search - Members - Calendar
Full Version: Backup problem using backup/restore app
OESF Portables Forum > General Forums > General Discussion
Anonymous
Hi
Using Cacko Rom on 5600, I m having a problem using the in built backup utility. Basically the Zaurus suspends whenever It gets to 88%.
I press the power on button it carries on to 100% and then says backup failed. And no backup file on CF?

I am backing up to a 128mb cf card and have about 64mb of internal stuff on my SD card.
The power is on external - with suspend at 8 hours.

Any ideas what could be causing this?

---
arc
Stubear
I had this problem when I was trying to create a tarball of the Cacko rom to use for booting from SD on my C760.

It seems that for some reason when the compression/backup utility gets to the /bin/suspend (or maybe /usr/bin/suspend) it suspends. I got around it by removing the suspend app (actually I scp-ed it to the desktop and copied it back after I had made the tarball.)

You could try moving suspend somewhere where it's not being read by the backup app.

Stu
Anonymous
Thanks there for reply,
I'd like to try that, sounds like a good idea,
but if I do a "which suspend" I do not find it.
There's something in proc but it's just a folder?

---
arc
Anonymous
Not too sure how suspend works.
Maybe this is to do with memory used in the process?
Falling back on tarring.

---
arc
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.